Back to overview
Resolved

Temporary outage

Aug 29, 2026 at 12:31am UTC
Affected services
ellakids.app

Resolved
Aug 29, 2026 at 12:34am UTC

We experienced a temporary service outage that affected access to the app for a period of time. Our team identified the issue and worked quickly to restore normal operation. All systems are now back online and functioning as expected. We apologize for any inconvenience this may have caused and appreciate your patience.

Created
Aug 29, 2026 at 12:31am UTC

We're currently experiencing a service outage that is affecting access to the app.